技術系メモ

メモ。内容は保証しません。

flask

Could not find a version that satisfies the requirement pkg-resources==0.0.0

エラー内容 pythonのwebアプリをherokuにデプロイしようとした際に以下のようなエラー. Could not find a version that satisfies the requirement pkg-resources==0.0.0 対処法 requirement.txtから pkg-resources==0.0.0 を削除した後に,もう一度push 参考…

Flask入門用サイトいつくか

Flask使ってWebアプリ作りたいと思って, 少し調べて,有用だと思ったサイト一覧 Flask入門 https://qiita.com/zaburo/items/5091041a5afb2a7dffc8 Flaskアプリをherokuにデプロイ https://qiita.com/sqrtxx/items/2ae41d5685e07c16eda5 https://qiita.com/msr…