技術系メモ

メモ。内容は保証しません。

Could not find a version that satisfies the requirement pkg-resources==0.0.0

エラー内容

pythonのwebアプリをherokuにデプロイしようとした際に以下のようなエラー.

Could not find a version that satisfies the requirement pkg-resources==0.0.0

対処法

requirement.txtから

pkg-resources==0.0.0

を削除した後に,もう一度push

参考

https://stackoverflow.com/questions/40670602/could-not-find-a-version-that-satisfies-the-requirement-pkg-resources-0-0-0